Nach jetzt 7 Jahren ist mein Thinkpad W520 langsam etwas in die Jahre gekommen, daher hatte ich mir nach Weihnachten ein P70 gegönnt. Gekauft habe ich das Gerät gebraucht bei http://nbwn.de, mit denen ich schon mehrfach gute Erfahrungen gemacht hatte.

Und auch diesmal kam ein Gerät völlig ohne Gebrauchsspuren, nur eine Schraube des Wartungsdeckels am Boden (wo die SSDs, Teile des Arbeitsspeichers und noch so ein paar Details verbaut sind) dreht leider etwas durch. Aber damit kann ich gut leben, schließlich war das Gerät sehr deutlich unter dem Listenpreis.

Meine Aufgabe nun: den Rechner so einrichten, dass er zum einen den Dual-Boot zwischen Windows 10 (Fotobearbeitung unter Linux ist ja leider noch nicht so toll möglich) und einer Linux-Distribution (Wunsch: Ubuntu 16.04.03) unterstützt. Das ist relativ einfach machbar, zuerst installiert man Windows (dabei sollte man bei der Partitionierung gleich etwas Platz für das Linux-System lassen) und danach Linux und dann sollte alles gut sein.

Im Bios habe ich „Secure Boot“ disabled und auf reinen UEFI-Boot eingestellt (ohne Legacy). Die von mir verwendeten Linux-Distris können inzwischen UEFI, aber ich habe gehört dass die proprietären Treiber von Nvidia zum Beispiel mit Secure Boot nicht klarkommen, daher ist dieser abgeschaltet.

Idealerweise kann ich das dann alles noch an der Docking-Station betreiben, wo ich über einen Display-Port Anschluss meinen Eizo ansteuern möchte, der wiederum als Hub für Tastatur und Maus fungiert.

Hier fangen die Probleme an, aber dazu später mehr. Ich plane hier in lockeren Abständen über die Fort- aber auch Rückschritte zu berichten um dabei Hilfestellungen für andere mit ähnlichen Problemen zu geben.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.